Skip to content
Guides

Requirements

ComPDFKit PDF SDK for Java requires apps to enable Java 8 language features to build.

  • Programming Environment: Java JDK 1.8 and higher.

  • Supported Platforms

    • Mac (intel & M1)
    • Linux (x86)